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Report Card Preparation Checklist

Task Navigation Comments
Set school School top tab > Setup e Multiple posts by staff should be checked
preferences side tab > Preferences

leaf > Category = Grade

e Report card message should be changed
as appropriate to the upcoming report card.

Review grade
terms setup

Grades top tab > Grade
Terms side tabs

e Ensure all grade terms are created.

e ForTril, 2 and 3, there should not be gaps
between the end date of one term and the
start date of the next. To change dates,
click the blue hyperlink of the grade term,
enter the correct date and click Save.

Review grade
term cover maps

Schedule top tab >
Structure side tab >
Terms sub-side tab

e Click the blue hyperlink for FY.

e All grade term cover map boxes should be
checked. If not, check them and Save.

Check course
attributes

Schedule top tab >
Courses side tab >
Report Card field set

e Use Option > Modify List to set
attendance courses to Hide from Grade
Input = Y. All other courses should be set
to N.

e Click the RCard Hide column header twice.
Courses set to Y will not appear on the
report card. If necessary, use Options >
Modify List to change them to N.

e Are transcript definitions correct for all
courses?

Prepare grade
input for term
marks

Grades top tab > Grade

Input side tab > Options >

Prepare Grade Input.

e Prepare grade input for each term.

e Set post windows as appropriate for each
term. Teachers cannot post to the report
card prior to the term grade post window
start date arrives or after the term grade
post window has passed.

Adjust grade
post controls

Grades top tab > Grade
Post Controls

e Set start dates and end dates to determine
when teachers can post grades to report
cards.
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1.0 Review Grade Preferences

Grade preferences were set as appropriate to the school business practice when MyEducation BC
was implemented for the district. Unless there has been a change in business practice, the only
setting to be reviewed in this screen is the report card message that appears at the top of every
report card in the school.

1. Inthe School view, click the School top tab.
Click the Setup side tab, then the Preferences leaf.

2
3. Inthe upper right corner, use the Category drop-down menu to select Grade.
4. Inthe Report card message field, update the text as appropriate.

5

Click Save.

9 |C-begury Grade v |

Report Cards

Addidrop ignore window (days) 5 Report card message e

This comment appears at the top of every report card | I

Add/drop align gradebook scores behavior Do not copy v -
Schedules Honor roll qualification st

Allow muttiple posts by staff o

Transcript auto-calculation

2.0 Confirm Grade Term Dates
Grade terms represent the reporting periods for the school. These may be different depending on
the type of elementary report card being used in the school.
¢ New, single term report card: should show only one row called “Term”.
e Traditional, three-term report card: should show Tri 1, Tri 2, and Tri 3.
In the Grades top tab, click the Grade Terms side tab.

Ensure the correct grade terms dates are defined and there are no gaps between the end
date of one term and the start date of the next.

! "Term" grade term should be |

1o Start End school year start and end dates.

Term 9/5/2017 6/29/2018 Standard Single Term

Tri 1 9/5/2017 12/8/2017 There should be no gaps between the
end of one term and the start of

Tri 2 12/9/2017 3/3/2018 another for Tri 1, 2and 3.

Tr 3 3/4/2018 6/29/2018 Standard Trimester Grades

3. If a date change is required, click the blue hyperlink for the term.
a. Modify the Start date or End date field as required.
b. Click Save.

If grade terms are missing, see the Back to School guide for instructions on how to create grade
terms.
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3.0Grade Term Cover

Maps

Grade term cover maps control which term columns are created for teachers to enter marks into.
They also control when the final mark column will appear. It is absolutely critical that this is done

correctly!

1. Inthe School view, click the Schedule top tab.

2. Click the Structure sid

e tab. This will open up to the Terms sub-side tab.

3. Click the blue hyperlink for the FY schedule term code.

Pages School Student Staff Attendance Conduct Grades Assessn 1 m

Schedule Terms

Master o
Y B @

Schedules

Courses

Code Name TPY CoveredTPY Bas

Rooms

o ley e Full Year 1 1 1

Structure
Terms

4. All Grade term cover map boxes should be checked. If they are not, check them and click

Save.

Grade term cover map

¥ ¥ # o

Schools using the sing
must be checked.

le term report card will only have one grade term cover map box. It

Grade term cover map

KN
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4.0 Course Attributes

Course attributes that relate to grade entry should be reviewed for accuracy prior to preparing grade

input.

4.0.1 Hide From Grade Input

This field means that the process of preparing grade input will not be run on courses with a value of
Y (box checked). The impact of this is that there will be no mark, or comment columns for teachers
to enter data into.

In the Schedule top tab, click the Courses side tab.

1.

Use the |_| icon to select the Report Card Field Set.
Click the HideFromGradelnput column header twice, so all “Y” settings filter to the top.

Confirm that the courses with a “Y” in this field will not be reported on for the report card. To
change a course setting:

a.

b.

. . . HideFromGradelnput
In the Options menu, select Modify List. & %

Use the # icon at the top of the HideFromGradelnput =
column to open the column for editing.

Uncheck the box for any course that needs to have 4

columns for grade entry.

Click the ™ icon at the top of the column to save the
changes.

4.0.2 Hide on Report Card

This field means that the course will not appear on the report card, even if grade input is prepared
and grades have been entered.

1.

In the Schedule top tab, click the Courses side tab.

Use the |—| icon to select the Report Card Field Set.
Click the RCrdHide column header twice, so all “Y” settings filter to the top.

Confirm that the courses with a “Y” in this field are not intended to appear on the report card.
Only attendance courses should have this value set to “Y”. To change the setting for a
course.

a.

b.

In the Options menu, select Modify List. Ef";':'de
Use the ¢ icon at the top of the RCrdHide column to open the

column for editing.

Uncheck the box for any course that needs to appear on the 4

report card.

Click the & icon at the top of the column to save the changes.
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5.0 Preparing Grade Input

The process of preparing grade input creates the columns for mark entry for each term. If this is not
done, when teachers enter the screen to input marks, there will not be any fields to enter data into.

5.0.1

Preparing Grade Input for Tri 1, Tri 2 and Tri 3 Grade Terms

In the School view, click the Grades top tab.

Click the Grade Input side tab. A list of all sections in the school that have students
scheduled into them, will appear.

In the Options menu, select Prepare Grade Input . . .

Crer- ] y v =

Query... Post Grades...
Show Selected I Prepare Grade Input... I
Omit Selected Prepare Reporting Standards Grading...

Prepopulate Rubric Scores

In the Prepare Grade Input wizard:
a. Step 1: Prepare Grade Input: Select Sections
i.  Prepare For: select the radio button for Current Selection.

Prepare For:

. Current selection: 105

Selected Sections: 0
All Sections

ii. Click Next.

b. Step 2: Prepare Grade Input: Select Columns
i. Report Type: Use the drop-down menu to select Term.
i. Grade Term: Use the drop-down menu to select Tri 1.

iii. Replace Existing Columns: DO NOT CHECK THIS BOX! EVER! Check
with Level 1 support before you check this box when preparing grade input to
ensure it is the appropriate action. It is very rare that this function would be

used.

v. Click Next. Prepare Grade Input: Select Columns

Report type

Replace Existing Columns
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c. Step 3: Prepare Grade Input: Set Posting Parameters

i. PostWindow > Start Date: Enter the date when teachers will be permitted
to post grades to the report card. This does not prevent teachers from
entering grades and comments. It only prevents them from posting the data
to the student transcript record, which is where the report card gets its
information. This date can be changed later if necessary.

i. PostWindow > End Date: Enter the date when teachers will no longer be
able to post grades to the report card. This is typically the date when the
school office is running report cards and does not want the data to change
without being aware of it. This date can be changed later if necessary.

iii.  Allow posting for: leave this setting at All Students.

iv.  Click Next.
Prepare Grade Input: Set Posting Parameters Step 3
Start Date End Date
Post Window 11/1/2016 ) 12/10/2016 ::::
Allow Posting For All Students v

d. Step 4: Prepare Grade Input: Confirmation
i.  Confirm entries are correct.

ii.  Click Finish. The process can take a few minutes when being run for all
sections. Be patient.

5. Repeat steps 3 and 4 for Tri 2 and Tri 3.

5.0.2 Preparing Grade Input for the “Term” Grade Term

1. Inthe School view, click the Grades top tab.

2. Click the Grade Input side tab. A list of all sections in the school that have students
scheduled into them, will appear.

3. Inthe Options menu, select Prepare Grade Input . ..

 Fep~

Query... Post Grades...
Show Selected I Prepare Grade Input... I
Omit Selected Prepare Reporting Standards Grading...

Prepopulate Rubric Scores
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4. Inthe Prepare Grade Input wizard:
a. Step 1: Prepare Grade Input: Select Sections
i.  Prepare For: select the radio button for Current Selection.

Prepare For:

0] Current selection: 40

selected Sections: U
All Sections

ii.  Click Next.

b. Step 2. Prepare Grade Input: Select Columns
i. Report Type: Use the drop-down menu to select Term.
ii. Grade Term: Use the drop-down menu to select Term.

iii.  Replace Existing Columns: DO NOT CHECK THIS BOX! EVER! Check
with Level 1 support before you check this box when preparing grade input to
ensure it is the appropriate action. It is very rare that this function would be
used.

iv. Click Next.

Prepare Grade Input: Select Columns

Report type Term v

Replace Existing Columns

c. Step 3: Prepare Grade Input: Set Posting Parameters

i. Post Window > Start Date: The start date will always be the beginning of
the school year.

i. PostWindow > End Date: Enter the date when teachers will no longer be
able to post grades to the report card.

ii.  Allow posting for: leave this setting at All Students.
iv.  Click Next.
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Prepare Grade Input: Set Posting Parameters Step 3
Start Date End Date
Post Window 11/1/2016 2 12/10/2016 s
Allow Posting For All Students v

d. Step 4: Prepare Grade Input: Confirmation
i.  Confirm entries are correct.

ii.  Click Finish. The process can take a few minutes when being run for all
sections. Be patient.

6.0 Grade Post Controls

Grade post controls are created through the process of preparing grade input. Step 3 of the
prepare grade input process called Step 3: Prepare Grade Input: Set Posting Parameters
creates these dates for each term for which grade input has been prepared.

Schools may also choose to restrict or extend the grade post window for a term to allow teachers an
appropriate amount of time to post grades to the report card.

To modify a grade post control:
1. Inthe School view, click the Grades top tab.
2. Click the Grade Post Controls side tab.

3. Check the Start Date and End Date columns to ensure that they are dates that allow
teachers to enter and post grades for the current reporting term.

GradeTerm > ID StartDate EndDate

Term 19/02/2019 12/03/2019
Tt 04/092018 21122018
Tri2 19/02/2019 121032019

T3 13/03/2019 25/06/2019
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